Problem mit Zweitschlüssel…

Hier kommt alles rein was nicht zugeordnet werden kann
Antworten
Dr.J.
Spender
Beiträge: 35
Registriert: Samstag 14. Oktober 2017, 08:18
Vorname: Tobias
Auto: Roadster
Wohnort: Dortmund
Danksagung erhalten: 17 Mal

Problem mit Zweitschlüssel…

Beitrag von Dr.J. » Mittwoch 23. Juni 2021, 18:08

Hallo in die Runde,

ich habe ein merkwürdiges Problem mit meinem Zweitschlüssel.
Ich habe (nach längerer Zeit der Nicht-Nutzung) die Batterien getauscht.
Wie zu erwarten war, war der Schlüssel nicht mehr synchronisiert.
Ich habe ihn dann nach Anleitung synchronisiert (Einen Knopf drücken und innerhalb von 30 sec. im Zündschloss auf Pos. 2).
Das hat augenscheinlich geklappt, denn danach konnte ich die Türen auf Knopfdruck öffnen und schließen.
Merkwürdigerweise kann ich aber nicht mit dem Schlüssel starten. Der amtierende springt kurz an und geht direkt wieder aus (Wegfahrsperre).
Mit dem Erstschlüssel klappt alles wunderbar.

Was ist denn da wohl schief gelaufen? Kann es sein, dass nur die Türöffnung synchronisiert wurde und die Wegfahrsperre nicht!?!?

Jetzt wollte ich schlau sein und habe einfach nochmal die Batterien rausgenommen und den Schlüssel 30 min. liegen lassen, damit er wieder sein Synchronisation vergisst.
Pustekuchen! Nach einlegen der Batterien kann ich die stören immer noch öffnen/schließen.
Ich hab dann mal die Batterien 2 Tage raus gelassen - auch nix - Türen kann ich immer noch bedienen, Motor starten geht nicht.

Habt ihr eine Idee, was ich noch tun kann? Oder muss ich etwa wirklich zum Freundlichen fahren und da den Schlüssel anlernen lassen?

LG,
Tobias

Benutzeravatar
Crossmire
Administrator
Beiträge: 1399
Registriert: Montag 20. Juni 2016, 04:54
Vorname: Udo
Auto: _QP_
Wohnort: bei Rottweil
Hat sich bedankt: 356 Mal
Danksagung erhalten: 841 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Crossmire » Mittwoch 23. Juni 2021, 20:39

Hallo Tobias,

die Wegfahrsperre hat nichts mit der Batterie zu tun, wenn ich es richtig verstehe. Die Batterie ist nur für den Türöffner Teil zständig. Der scheint jedoch zu funktionieren. In diesem Fall läge ein anderes Problem vor, die Batterie im Schlüssel zu wechseln bringt dann nichts. Du könntest noch den Versuch wagen die Fahrzeugbatterie abzuklemmen und eine Weile vor dem Wiederanachluss zu warten.
Sind beide Schlüssel blank, also ohne unterschiedlichen Schlüsselbund?


Grüsse von Udo
Ach, die paar Schritte kann ich auch fahren! :irolleyes:

Dr.J.
Spender
Beiträge: 35
Registriert: Samstag 14. Oktober 2017, 08:18
Vorname: Tobias
Auto: Roadster
Wohnort: Dortmund
Danksagung erhalten: 17 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Dr.J. » Mittwoch 23. Juni 2021, 22:01

Hallo Udo,

beide Schlüssel sind gleich - sind noch die Originalschlüssel…
Ok, Batterie abklemmen könnte ich nochmal versuchen - vielleicht schaffe ich das am Wochenende.
Da hab‘ ich aber ein bisschen Angst, dass dann vielleicht der eine Schlüssel auch nicht mehr funktioniert.

Was mich aber wundert ist, dass die Türöffnung noch funktioniert, obwohl ich die Batterien 2 Tage aus dem Schlüssel genommen hatte. Das sollte doch zumindest dann auch nicht mehr klappen…

Benutzeravatar
Ulli & Martina
Spender
Beiträge: 185
Registriert: Sonntag 19. Juni 2016, 11:29
Vorname: Ulli
Auto: Roadster
Wohnort: Olsberg
Hat sich bedankt: 1 Mal
Danksagung erhalten: 99 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Ulli & Martina » Donnerstag 24. Juni 2021, 08:29

Hallo Tobias

War der Schlüssel auf?
(Gehäusetausch)
Da wird die kleine Pille für die Wegfahrsperre im Schlüssel fehlen
oder def. sein.

Ulli
CLK 280 silber K&N / LPG
Roadster schwarz K&N / LPG

Benutzeravatar
Crossmire
Administrator
Beiträge: 1399
Registriert: Montag 20. Juni 2016, 04:54
Vorname: Udo
Auto: _QP_
Wohnort: bei Rottweil
Hat sich bedankt: 356 Mal
Danksagung erhalten: 841 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Crossmire » Donnerstag 24. Juni 2021, 08:33

Hallo Tobias,

die Autobatterie über längere Zeit abklemmen ist bei manchen Winterschläfern nichts ungewöhnliches.
Das hat bei mir immer problemlos geklappt. Die Steuerungen haben sich immer an die Schlüssel 'erinnert'.
Allerdings hatte ich auch noch nie ein Problem mit einem Schlüssel. Weder zuvor noch danach.
Was ich derzeit nicht erkenne ist das Problem deines zweiten Schlüssels.
Liefert der dafür zuständige Chip im Schlüssel keinen Code oder einen der nicht anerkannt wird.
Der Übertragungsweg scheint zu funktionieren, das zeigt der erste Schlüssel.
Eventuell ist der Baustein beschädigt, wie gerade Ulli feststellt.
Dann kann Dir noch Andres Lösung helfen, meine ich.

Grüße von Udo
Ach, die paar Schritte kann ich auch fahren! :irolleyes:

Benutzeravatar
Sapphire
Moderator
Beiträge: 2056
Registriert: Freitag 17. Juni 2016, 10:55
Vorname: Veit
Auto: Roadster SSB 2004
Wohnort: Pfaffenheck
Hat sich bedankt: 814 Mal
Danksagung erhalten: 642 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Sapphire » Donnerstag 24. Juni 2021, 08:39

Dr.J. hat geschrieben: Mittwoch 23. Juni 2021, 22:01
Was mich aber wundert ist, dass die Türöffnung noch funktioniert, obwohl ich die Batterien 2 Tage aus dem Schlüssel genommen hatte. Das sollte doch zumindest dann auch nicht mehr klappen…
Hallo Tobias,

Die Frequenz des Schlüssels ist fest im EPROM des Steuergeräts einprogrammiert. Und schlüsselseitig ist das ganze im Transpondermodul abgelegt. Da kann also nichts bei einem einfachen Batterietausch passieren.

Bist Du sicher, dass das ein Originalschlüssel ist?

VG
Veit :iwave:
Another One Bites the Dust :ievil:

Benutzeravatar
Ulli & Martina
Spender
Beiträge: 185
Registriert: Sonntag 19. Juni 2016, 11:29
Vorname: Ulli
Auto: Roadster
Wohnort: Olsberg
Hat sich bedankt: 1 Mal
Danksagung erhalten: 99 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Ulli & Martina » Donnerstag 24. Juni 2021, 10:37


2:45

Das kann jeder selbst testen
ohne den Transponder bleibt die Kiste nicht an.
org. der Fehler

Ulli
CLK 280 silber K&N / LPG
Roadster schwarz K&N / LPG

Benutzeravatar
Crossfire
Verifizierter User
Beiträge: 366
Registriert: Mittwoch 26. April 2017, 13:22
Vorname: Frank
Auto: QP + Roadster
Wohnort: St.olberg
Hat sich bedankt: 19 Mal
Danksagung erhalten: 48 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Crossfire » Donnerstag 24. Juni 2021, 20:18

Ich tausche jedes Jahr bei meinen beiden XF immer beide Schlüssel, obwohl ich den einen nur als Reserveschlüssel "nutze". Bislang hatte ich noch nie Probleme.
Viele Grüsse aus St.Olberg :iwave: Frank

Benutzeravatar
Crossmire
Administrator
Beiträge: 1399
Registriert: Montag 20. Juni 2016, 04:54
Vorname: Udo
Auto: _QP_
Wohnort: bei Rottweil
Hat sich bedankt: 356 Mal
Danksagung erhalten: 841 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Crossmire » Donnerstag 24. Juni 2021, 20:55

Ulli & Martina hat geschrieben: Donnerstag 24. Juni 2021, 10:37 ohne den Transponder bleibt die Kiste nicht an.
Aloha,
stimmt. Das ist der entscheidende Baustein. Er sollte aber beim simplen Batteriewechsel ganz bleiben.
Er wird über ein 125 kHz Magnetwechselfeld mit Energie versorgt und antwortet mit dem Code.
Deshalb kann es ein Problem sein, wenn man einen magnetisch aktiven Schlüsselbund hat
oder wenn die Spule im Schlossbereich defekt ist.
Vielleicht funktioniert der eine Schlüssel noch gerade so und der andere nicht mehr.
Ein Nachbauschlüssel mit falschem Baustein klappt logischerweise nicht.
Ich bin nicht ganz sicher ob der Schlüsselcode immer in einem bestimmten Fenster liegen muss.
Aber ich hatte noch nie Probleme, denn bei mir ist oft ein Schlüssel in Betrieb und der andere faulenzt längere Zeit.

Grüße von Udo


PS: natürlich haben diese Bausteine eine bestimmte Lebensdauer. Speziell deren integrierte Speicher.
Für den bei uns verwendeten habe ich keine Daten. Andere sind mit 100k Zyklen angegeben.
Ich hoffe das dauert noch ein Weilchen, sonst müssen wir uns alle Sorgen machen.
Und auch alle mit aktuellen Fahrzeugen, egal ob ohne oder mit E. Nur die alten V8 laufen ewig weiter :lol:
Ach, die paar Schritte kann ich auch fahren! :irolleyes:

Benutzeravatar
Viper
Administrator
Beiträge: 1256
Registriert: Montag 13. Juni 2016, 21:16
Vorname: Andre
Auto: Chamäleon Roadster
Wohnort: Werne
Hat sich bedankt: 458 Mal
Danksagung erhalten: 362 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Viper » Freitag 25. Juni 2021, 10:22

Hallo Tobias,
dein Problem ist schon sehr speziell....
Entweder der Transponder im Schlüssel hat direkt nach dem Anlernen das Zeitliche gesegnet oder ich habe auch keine Erklärung für dein Problem.
Fakt ist, ohne Transponder kann kein Schlüssel synchronisiert werden also muss die Wegfahrsperre zum Zeitpunkt der Synchronisation den Transponder noch erkannt haben.
Falls du einen neuen Schlüssel brauchst kannst du mich gerne per PN ansprechen.

P.S. Von weiteren versuchen die Synchronisation des Schlüssels zu löschen rate Ich dir ab Du wirst ihn nie wieder synchronisiert bekommen und er ist so noch gut um einen neuen daraus zu machen.
Ciao Andre ,wi,

Dr.J.
Spender
Beiträge: 35
Registriert: Samstag 14. Oktober 2017, 08:18
Vorname: Tobias
Auto: Roadster
Wohnort: Dortmund
Danksagung erhalten: 17 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Dr.J. » Sonntag 27. Juni 2021, 13:35

Hallo zusammen,

vielen Dank für die vielen Tips!
Der Fehler ist gefunden, allerdings stimmt mich das nicht gerade fröhlich.
Nachdem ich mir das verlinkte avisierte angeschaut hatte, habe ich meinen Schlüssel zerlegt und sieht da - der Transponder ist gar nicht da!

Ich kann mich erinnern, dass bei diesem Schlüssel mal die rote Plexiabdeckung ab war, ich weiß nicht mehr genau, warum, runtergefallen, draufgetreten ode so ähnlich.
Ich habe sie dann wieder eingeklebt, aber anscheinend hat sich auch gleichzeitig der Transponder verabschiedet - das hab‘ ich wohl nicht mitbekommen…
Ein Test mit Tür auf, Tür zu hat ja damals einwandfrei geklappt. Gestartet hatte ich den Wagen wohl nicht extra.

Naja, so viel zum Zweitschlüssel…den kann ich wohl entsorgen, oder kann man den Transponder aus einem „alten“ Schlüssel eines Schrottautos verwenden?
Ich habe einiges gelesen, dass ein neuer Schlüssel > € 200,- kostet… ist das immer noch so?

Dr.J.
Spender
Beiträge: 35
Registriert: Samstag 14. Oktober 2017, 08:18
Vorname: Tobias
Auto: Roadster
Wohnort: Dortmund
Danksagung erhalten: 17 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Dr.J. » Sonntag 27. Juni 2021, 13:39

…hab gerade gesehen, dass man bei eBay die Transponder umcodiert nachkaufen kann.
Wie bekomme ich den dann aber codiert? Kann das die Fachwerkstatt machen?

Benutzeravatar
Viper
Administrator
Beiträge: 1256
Registriert: Montag 13. Juni 2016, 21:16
Vorname: Andre
Auto: Chamäleon Roadster
Wohnort: Werne
Hat sich bedankt: 458 Mal
Danksagung erhalten: 362 Mal

Re: Problem mit Zweitschlüssel…

Beitrag von Viper » Sonntag 27. Juni 2021, 16:18

Hallo Tobias,
die sogenannten "Fachwerkstätten" können nur Teile bestellen. Heißt die wüden nach deiner Fahrgestellnummer einen neuen Schlüssel bei FCA bestellen. Diese würden die Bestellung an Chrysler USA weiterleiten und das war es dann.
Die Werkstätten und du werden von Chrysler USA immer weiter vertröstet, dass der Schlüssel gerade nicht lieferbar ist.
Einen neuen Transponder könnte man mir der richtigen Hard- und Software zwar erstellen aber dafür müsste der Prozessor vom Skreem Modul (die Wegfahrsperre) ausgelötet und ausgelesen werden. Da dies mal nicht so ebend gemacht ist und auch ein gewisses Risiko hat dabei was zu zerstören kostet sowas (wenn man überhaupt jemanden findet der das anbietet) schon einiges.
Bei meiner Variante wird ein neuer Schlüssel kontaktlos (über Funk) erstellt und kann damit auch nichts beschädigen. Theoretisch könnte man damit auch einfach nur einen neuen Transponder erstellen aber der Hersteller der Hard- und Software ist natürlich daran interessiert seine Schlüsselrohlinge zu verkaufen und hat da irgendeinen Schutz eingebaut.
Mehr Infos habe ich dir per PN geschickt.
Ciao Andre ,wi,

Antworten